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General information
How does the Gutenberg Research Elements project schedule look like?
In the summer of 2018, the concept phase (including clarification of responsibilities,
creation of a project structure plan and definition of the databases) began, followed by
the preparation and the test phase (including information and communication with the
institutions and projects involved in the project, installation of the software,
preparation and implementation of short training courses and providing information to
the deaneries and the senate). After this block was completed in November 2019, the
pilot phase began in the 2019/2020 winter semester in faculties 08 and 01.
We are currently in the implementation phase. The data generation (information, data
preparation, data coordination and content filling of the software) of all departments
and the establishment of a "help desk" takes place. In the winter semester 2021/2022,
a system of research reporting will be established, which includes the consolidation of
the report-relevant data in the JGU data warehouse as well as the creation of basic
reports and the development and provision of key figures.

What is Research Information?
Research information is metadata which provides information on the research activity
of individual researchers as well as entire research institutions. According to the
German Core Data Set, information on employees and doctoral students, as well as on
publications, grants, doctoral programmes, and research prizes and awards is included.
The term research information must be differentiated from the term research data,
which refers to the direct output created by research activity. For more information
regarding research data and research data management at JGU, please click here.

What is the German Core Data Set (Kerndatensatz Forschung, KDSF?
The German Core Data Set (Kerndatensatz Forschung, KDSF) is a national standard
developed in order to harmonize the collection and maintenance of research
information in the German research system. The Spezifikation des Kerndatensatz
Forschung (Specification of the German Core Data Set, version 1.0, link in German)
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was drawn up after a three-year project phase and was recommended for
implementation in the German research system by the Wissenschaftsrat in January
2016.

What is a Current Research Information System?
Current Research Information Systems are web-based software solutions which serve
to record and collect research information, as well as support individual researchers’
work processes and extend and construct university-wide research reporting.
You can find further information on the introduction and function of Current Research
Information Systems in higher education institutions and research institutes in
the DINI AG FIS position paper (link in German).

What is Gutenberg Research Elements?
Gutenberg Research Elements is JGU’s Current Research Information System. The
software allows researchers to always have an overview of their own research
activities, connect with colleagues within JGU, and use the collected information for
various purposes (support when applying for grants or allowance, portrayal of own
research achievements on personal websites, etc.).
You can find further information on the integration of publication lists on
websites here.

What is the main benefit for individual researchers?
In addition to general functions such as:
•

Individually configurable and automated integration of metadata from external
bibliographic data sources

•

Import of publication lists

•

Connecting publications with every involved author and other databases
(grants, research awards, etc.)
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•

Personal management tools requiring minor manual acquisition effort

•

JGU-internal research tool

•

Independent data upkeep when using the delegation function

•

Export of research information for different purposes: Support when applying
for grants, allowance, searching for cooperation partners, applying for
reassignment of professorships, documentation of one’s own research
achievements, informational basis for faculty reports, etc.

the main benefit is the automated integration of publication lists from personal
websites and faculty or institute homepages.
You can find further information on the integration of publication lists on
websites here.

What were the reasons for acquiring a commercial product?
The German Council of Science and Humanities (Wissenschaftsrat, WR) points out
that systems established on the market have a number of advantages regarding their
operation, maintenance, and expansion possibilities when compared to programs
developed in-house. Furthermore, internal factors such as the lack of capacity for the
development of such a program at JGU also played a role. After comparing the
software solutions available, university management agreed to follow the
recommendation from the University Library (UB) and the Data Center (ZDV) to
purchase the software.
The software solution Symplectic Elements allows for extensive network creation
and automation of data acquisition.

What kind of research information can be collected?
Currently, Gutenberg Research Elements can collect and connect information on
publications and patents (Gublications Module), grants from MACH (Grants Module),
doctoral programmes at JGU, as well as distinctions (Professional Activities Module).
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Based on need, capacity and technical feasibility an expansion of the data areas is
planned.

What Information is visible for other users?
Before your first login, your profile is only shown with your name. Further information
will only be visible to others on your profile page once you have actively changed your
search settings and/or added publications, grants, or other research information to your
profile. You can edit your profile by clicking ‘Edit your Profile’ on the welcome page.
You can add a brief introductory text, your previous experiences, and a photo to your
profile. By clicking on ‘View Profile’, you can see your profile as other users would.

How do I search for an entry?
In order to search for an entry, please open the drop-down menu and
select “Reporting” → “Search” and “System Search”.
For example, if you know the title or reference number for a grant project, you can
enter that information in the search window. For a broader search, choose the
‚Advanced’ search option. You can limit your search step by step and view entries to
different research information. Don’t forget to check the box for ‘Johannes Gutenberg
University Mainz’ before beginning your search.

How do I search for colleagues?
On the left panel of the window, select the "Profile" button. There you will be directed
to your profile page. With the feature "Find a colleague" you can search for colleagues
who are employed by the JGU.
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I noticed some strangely formulated texts on the Gutenberg Research Elements
website. What can I do?
It can happen that on some browsers texts on Gutenberg Research Elements or on other
websites are displayed in a rather clumsy sounding German. This may occur when
using Microsoft Edge or Google Chrome.
For example, sections of the start message in Gutenberg Research Elements were
translated by one browser as follows:
„Es wird dazu geführt, dass nur für Ihre Publikationssuche relevant sind. Auf diese
Weise kann das Mehrfacherscheinen zusätzliche Veröffentlichung aussichtsbezogene
Datenbanken führen und die Verlässlichkeit der Suchenden werden.“.
Such strange wordings are usually the result of the automatic translations of your
browser. You can easily configure your language settings on your browser to avoid
this. How to do this in Microsoft Edge is explained as follows.
1. Please open the settings via the three dots placed next to each other.
Alternatively, you can use the key combination ALT + F.
2. Now select "Einstellungen".
3. In the new window, click on "Sprachen" on the left side of the screen.
4. Under the category "Bevorzugte Sprachen", set off the option "Anbieten,
Seiten zu übersetzen, die in keiner von Ihnen gelesenen Sprachen verfügbar
sind" to deactivate the automatic translation function.

Access and Sign-Up

How do I get access to the portal?
Signing up for Gutenberg Research Elements can be done in the university-wide
network without log-in data. In other cases, you might need your JGU account, which
is automatically created for university employees (without requiring an application).
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Link for signing up
You can reach Gutenberg Research Elements’ log-in page here.

What do I have to take note of when first signing up?
The following steps are recommended for initial registration in Gutenberg Research
Elements:
•

Step 1 (optional): Add ORCID

•

Step 2: Set up search settings

•

Step 3: Run my searches

These functions are always accessible using the menu: ‘My Account à Data Source
Search’.

How can I transfer user rights to another person?
Elements possesses a delegation function you can use to transfer certain tasks to one
or more individuals. You can transfer tasks to one or more individuals. To do this,
click on your name in the upper right corner. Next, you will see an interaction field
with different options, in which you select "Account settings". Now in the new window
choose now "Manage delegations" → "Add delegate" and enter the name of the
required user.
The person you have selected automatically receives a copy of your Elements
notifications and can manage and change your Elements account for you.

Is it possible to delegate tasks to secretariats and research assistants?
Secretariats – as well as all employees of JGU – have automatic access to the portal.
For this group of people delegation of tasks is unproblematic.
Research assistants who only have a student account do not have automatic access to
the

portal.
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To take over tasks in Gutenberg Research Elements, students need to add the feature
«Account in Symplectic Elements aktivieren» on the website www.account-unimainz.de. Due to overnight activation, the functionality will be only available the
following day.
You will find notes about the delegation of tasks under the question: „How can I
transfer user right to another person?“.

How can I edit publication data on behalf of someone else?
Gutenberg Research Elements has a delegation function with which the data
maintenance can be delegated to you by one or more other persons. You can access
the input masks for people who have given you data maintenance via the
“Impersonate” button. You will find the "Impersonate" button in the top bar (the left
symbol with two people and a key). In the new window you will find a text field under
“Impersonate another user” in which you can enter the name of the desired person. If
this person has transferred the user rights to you, you can now access their profile.

Integrating Publications

What is the difference between the Pending List and the ‘Claimed‘- List?
You can use the Pending List in order to claim or reject publications suggested to you
with the name-based search. Then, the publications move to the ‘Claimed‘ or
‚Rejected‘ List. It is therefore possible to clear up your Pending List should many
inaccurate publications be suggested to you based on your name. Publications already
in the system because they were found on other publication lists will always appear in
your search results, unless you move them to the ‘Rejected‘ List.

How can I edit the Pending List?
As soon as you have started the search for publications in the selected databases by
clicking ‘Run my Searches’ or an automatic update was carried out, the publications
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found for you appear on your Pending List. You can claim individual publications as
your own with a checkmark or reject them using the “X”-symbol. Publications you
confirm move to the ‘Claimed’ list. Rejected publications move to the ‘Rejected‘-list
and will not be suggested again in subsequent searches. Please note, however, that only
previously manually created entries can be changed in this way.

Can I edit the publication data on the ‘Claimed‘ List?
In order to adjust the bibliographical data of specific publications to fit your individual
requirements, you can edit them.
To edit the publication data in the ‚Claimed‘-list, go to your list of publications and
select the relevant title by clicking on it. In the field displayed under "Data sources"
you can create a manual record, if you aren't content with the publication data from an
external bibliographical database.Click on "Add manual record" to adjust the data in
the following window according to your preferences.

Can I skip the Pending List and automatically claim publications from external
bibliographic databases?
If you enter your individual researcher-ID in your settings, the system can skip the
Pending List and automatically match publications to your profile. For this, you must
change the following settings:
Open the drop down menu by clicking on the three parallel lines in the square at the
top left. In the following window, select "Automatic claiming" under "My Profile" →
"Settings". There you find the author IDs (e.g. ORCID, ResearcherID, Scopus ID, email addresses) which are suggested to you from your name-based search settings.
After you have accepted your IDs Gutenberg Research Elements will automatically
identify the publications matching your researcher ID in the external bibliographic
databases and transfer them to your "Claimed-List". The precondition is that your
researcher ID is linked to the publications in the databases.
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What to do when my pending list is empty?
If you do not find any publications on your pending list after completing your personal
search settings, please contact support via the following functional mailbox and
describe your request: researchelements@uni-mainz.de

Which data sources does the information on publications stem from?
Information on publications can be integrated in Gutenberg Research Elements
automatically through different interfaces with external bibliographic databases, such
as Web of Science, Europe PubMed Central, MLA, ORCID, etc. Additionally, the data
is adopted from the former university bibliography, as well as JGU’s repositories.
Furthermore, researchers have the option to enter publication data themselves using
entry forms or import data from reference management programs (Bibtex, Endnote).

How does the publication data from Gutenberg Open Science get into Gutenberg
Research Elements?
Gutenberg Open Science is the Open Access repository of Johannes GutenbergUniversity and the digital publication record of theses, which are thus made visible to
scientists worldwide. Gutenberg Open Science replaced the two predecessor systems
Gutenberg Open and Gutenberg Qualify, whose stored publication data are
synchronized in Gutenberg Research Elements.
Automatic synchronization of publication data is regularly performed on Gutenberg
Research Elements. The transferred publication information is mapped to the metadata
scheme on Gutenberg Research Elements when it is transferred from Gutenberg Open
Science. This process may lead to slight differences in the displayed publication data,
as a different metadata scheme is a basis here.
The data from the former university bibliography (Metadata UB) and those from
Gutenberg Open Science (Openscience UB) are visible at “Data Sources”. The full
texts of the publications can be found under “Full text” in the “Open Science UB” tab
(if marked with "1").
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You should only activate the databases in which you expect publication reference.
Users can also deactivate data sources in the automated searches for the pending list.
In the following FAQ "What settings do I have to make to activate/deactivate certain
data sources in my pending list?" is an instruction on how to do this.

What settings do I have to make to activate/deactivate a specific data source in
my pending list?
Gutenberg Research Elements gives you the option of activating and deactivating
certain data sources in your Pending List. This selection makes sense, because
otherwise publications that you have not authored could be assigned to you on the
basis of name similarities. Therefore, only those databases should be activated in
which your publications or publications that correspond to your discipline are to be
expected.
The following data sources are activated by pre-setting throughout the system:
METADATA.UB and OPENSCIENCE.UB. Information on these data sources can be
found in the corresponding FAQ entries.
To enable or disable data sources, proceed as follows:
1. In the drop-down menu, select "My Profile" → "Settings" and click on "Namebased Search".
2. There you can add and remove the data sources in the lower input field, by
putting in or removing the cross in the box under "Search by Name".
3. Additionally, you can select either the "Simple Mode" or the "Advanced
Mode". While the simple mode works with the system's default settings, you
can modify the search in the advanced mode. To do this, click on the downward
pointing arrow next to the data source to change the search conditions. In the
free field that is now displayed, you can type in the desired keywords. The
"Advanced mode" is not available for all data sources.
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Which one-time settings do I have to make in order to receive a list of
recommended publications for my own profile from external bibliographic
databases?
The system carries out a name-related search in the external bibliographic databases
in order to create a personal list of recommendations: "Pending List". For this, you
have to change the following settings:
1. Edit name settings: Your name is automatically set in the search settings
(usually by last name, first name). To expand the search settings, select in the
drop-down menu "My Profile" → "Settings" and click on "Name based
Search". Your name is automatically set in the search settings (usually by last
name, first name). To expand the search settings, click in the drop-down menu
under "My Account" → "Settings" click on "Name based Search. Under
"Name based Search Terms" you can specify name variations (e.g. surname,
initials) or address options (e.g. Mainz) via the "+" (add) and "x" (remove)
symbols and then save your settings with "save". A restriction via the address
option ("Addresses") is particularly helpful if your name has many entries in
the bibliographic databases which do not belong to you.
2. Select databases: In the menu under "My Profile" → "Settings" → "Namebased Search" you will find the corresponding setting options under "Sourcespecific name-based search terms". There you can tick the box for the required
external database and save your settings with "save".

What happens if I enter my ORCID in the settings?
The ORCID is a unique digital identifier for researchers you can use to avoid
mistakenly being assigned publications which carry your name but refer to someone
else. You can receive an ORCID by registering here: https://orcid.org/. You can also
publish a personal scientist profile as well as your list of publications on ORCID.
Once you have registered for it, ORCID can be used when searching in external
bibliographic databases; see the question „Can I skip the Pending List and
automatically claim publications from external bibliographic databases?".
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Additionally, the publication data collected in ‘Works’ will be used as a secondary
data source. This means that entries you have acquired in ORCID with a digital object
identifier (DOI) are automatically placed on your ‘Claimed‘ List. However, this is only
true for entries whose DOI is found in one of the external bibliographic databases. If
the search for a DOI entry entered in ORCID does not turn up any results in external
bibliographic databases, the publication will not automatically be placed on the
‘Claimed‘ List.

How do data from the university bibliography get into Gutenberg Research
Elements?
Before the introduction of Gutenberg Research Elements, publication information was
available in many different applications. It was distributed and structured separately.
One of these applications is the former University Bibliography, which was in
operation from 2006 to 2020. After the transfer of publication data to Gutenberg
Research Elements, which began in August 2020, it was switched off, as Gutenberg
Research Elements, in contrast to the former university bibliography, offers more
comprehensive publication management.
Gutenberg Research Elements adds the publications from the university bibliography
for which you are listed as author to your Pending List via automatic synchronization
without the need to start manual searches. Afterwards you only have to add these
publications to your publication list via the "Claim as mine" function on the Pending
List.
For all publications for which you are listed as the editor, you must manually add the
relevant publications to your list:

1. Search for the publications by selecting "Reporting" → "Search" →
"System Search" in the drop-down menu. Now enter the title of the
requested publication in the search field.
2. Go to the detail page of the publication by double-clicking on it. Scroll
down to the "Links" field.
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3. Enter your name (last name, first name) in the search field. Two dropdown fields with "Name" and "Relationship"will appear.
4. Make sure that your name is in the first field and then select the option
"Editor of" in the "Relationship" drop-down field. Finally, click on the
mint green "+" symbol to the right to complete the process. In case you
are looking for a specific publication from the former university
bibliography, please select "Reporting" → "Search" → "System
Search" from the menu and enter the title of the required publication. A
search via the publication ID under "My Profile" → "Settings" →
"Name based Search" is not provided for records from the former
university bibliography.
If you are looking for a specific publication from the university bibliography, please
select the option "Menu → Explore → System Search" and enter the title of the
publication. A search using a publication ID under "My Account → Name-based
search" is not intended for entries from the university bibliography.

How can I transfer data from the University Library's Open Science Repository?
Gutenberg Open Science is the open access repository of Johannes Gutenberg
University and the digital publication of dissertations, which are made visible
worldwide this way. The repository is available in Gutenberg Research Elements as a
data source with the designation OPENSCIENCE.UB.
Gutenberg Research Elements has an automatic synchronization of this data source.
This synchronization can lead to slight differences in the presentation of the
publication data, since the publication data must be transformed into a different
metadata scheme when it is transferred.
Publications for which you are listed as an author are added to your pending list
without you having to start manual searches. Then all you have to do is add these
publications to your list of publications using the "Claim as mine" function.
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For all publications for which you are listed as editor, you must manually add the
relevant publications to your list:
1. Find the desired publications with “Reporting” → “Search” → “System
Search” from the drop-down menu. Now enter the title of the publication in the
search field.
2. Call up the detail page of the publication by double-clicking on it. Scroll down
to the "Links" field.
3. Enter your name (last name, first name) in the search field. Below that, two
drop-down fields appear with “Name” and “Relationship”.
4. Make sure that your name is in the first field and then select the “Editor of”
option under “Relationship”. Click the “+” symbol to complete the process.
In the case that you are looking for a specific publication from the former university
bibliography, select “Reporting” → “Search” → “System Search” in the menu and
enter the title of the publication you want. A search using the publication ID under
“My Profile” → “Settings” → “Name based Search” is not intended for entries from
the university bibliography.

Is the publication data from external bibliographic databases automatically
updated?
Updates regularly take place to ensure that the information already integrated from
external bibliographic databases is automatically updated. The exact time of update
can vary depending on the database. If, after several weeks, you find that new entries
have not been included or that an entry’s details deviate from the information in the
source database, you are welcome to contact us.
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How do I import publications from Index Theologicus or Index Religiosus in the
correct format for Gutenberg Research Elements?

Index Theologicus
Using the search function, especially the author search, or analogously corresponding
settings in your user account, you can call up a list of your publications on the Index
website. You can now select individual publication entries or the list as a whole for
export by setting the corresponding checkmarks on the left side of the overview. Then
click on "Export" in the upper display area and select the following option under Media
type in the pop-up window that opens:
RIS (Citavi, Zotero, etc.).
Then confirm by clicking "Export" in the window and you will receive a file in .ris
format after the export process is complete, which you can save and use for subsequent
import into Gutenberg Research Elements. Details on the import process can be found
in the FAQ below for the question "How can publications be imported?".
Index Religiosus
Using the search function, especially the author search, or analogously corresponding
settings in your user account, you can call up a list of your publications on the Index
website. You can now select individual publication entries or the list as a whole for
export by setting the corresponding checkmarks on the left side of the overview. Then
click on "Export" in the upper right display area, which will redirect you to the
corresponding export page. There, please select the following option among the
available file formats for export:
.ris -Research Information Systems Format.
After that, confirm by clicking "Export" in the window and you will receive a file in
.ris format after the export process is completed, which you can save and use for
subsequent import into Gutenberg Research Elements. Details on the import process
can be found in the FAQ below on the question "How to import publications?".
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How can publications be imported?
In the drop-down menu under "Tools" → "Import Publications" you can upload
bibliographic data on a new publication in BibTeX format (*.bib) or RIS format (*.ris).
These can be exported from an external database or the literature management
programs Citavi or Endnote. After selecting and uploading the import file, you can
preview the file using "Records to import" and decide for each title how you like to
continue with this entry.

What are preprints?
Preprints are preliminary versions or manuscript versions of scientific publications,
especially journal articles, that are made available to the (professional) public. These
are versions that have not yet been assessed, the main purpose of which is to publish
them to accelerate the exchange of research results. Preprints are published freely
accessible on preprint servers - e.g. ArXiv.

How can I import preprints from ArXiv?
Preprints are preliminary versions or manuscript versions of scientific publications,
especially journal articles, that are made available to the (professional) public. These
are versions that have not yet been assessed, the main purpose of which is to publish
them to accelerate the exchange of research results. Preprints are published freely
accessible on preprint servers - e.g. ArXiv.

How can I include preprints manually?
You can find a description of the procedure under the "FAQ - How can I include
publications manually?".
Please note that a preprint should always be recorded as a preprint type, regardless of
its later appearance (book chapter, book, article, etc.) - otherwise there may appear
duplications later.
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In addition, it is always necessary to specify the respective preprint server. If the
preprint is not yet online, Gutenberg Open Science can be used for it.

How can I include publications manually?
You can manually include different types of publications in following the steps below:
1. Use the drop-down menu "My Profile" → "My Work" → "Publications" to go
to your publication list.
2. Using the black "+" symbol ("Add a new publication") in the upper area of the
window on the right-hand side to manually enter a new publication.
3. There you can add different types of publications. Additionally, with help of
the DOI, several fields are automatically filled in when adding journal articles.
If this is not the case, you will be sent to a form to manually fill out the entry
when clicking on ‘skip’.

What does the button unverified mean for manually entered publications?
If you have entered a publication manually, the "unverified" logo appears at "Data
sources" in the top right corner. This means that the information entered for the
publication is transferred to the system and displayed there exactly as you have
specified it.
The "unverified" button appears because the system theoretically enables subsequent
processing. In contrast to the former university bibliography, no subsequent processing
or supplementation of the publication data by library staff is intended. It is therefore
important that you enter the publication data as precisely as possible.

How do I create a .bib file in Citavi for upload to Gutenberg Research Elements?
In Citavi, select the project you want to upload to Gutenberg Research Elements as an
export in .bib format. To create an export file in the desired format, please perform the
following steps:
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1. In the bibliographic records management, select the command "Export →
Export..." from the "File" menu.
2. Select all titles in this project that you want to export and then click on "Next".
Select "BibTeX" as target format. Click on "Next".
3. Click "Browse" to select the storage location for the BibTeX file you want to
export.
4. If necessary, select from the other options for the BibTeX export.
5. Click on "Finish". Citavi will create a BibTeX file in .bib format in the desired
location. You can then upload the created file to Gutenberg Research Elements
as described on this FAQ page.
6. In order to see the individual fields in .bib format, you can open the .bib file
via editor if you want to have a look at the fields. Therefore, right-click on the
file → "Open with..." and choose the editor program. Afterwards, save the file
to your preferred storage location.

As an editor, how can I claim entries from Google Books?
The drop-down menu "My Profile" → "My Work" → "Publications" takes you to your
publication overview. There you can add a new publication via the black "+" symbol
("Add a new publication") in the upper area of the window on the right. In the
interaction field that now appears, select "Select publication type" → "Book". You can
then search for your entry from Google Books using the title or ISBN and add further
information. To subsequently mark your status as editor of the work in Gutenberg
Research Elements, you have to adjust the informations under "Links" and the
metadatas under "Data Sources".
To do this, please follow the steps below:
1. Access the detail page of the record after you have added it to your publication
list. To do this, select the required title of the entry by double-clicking on it to
call up the detailed view.
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2. Select "Add manual record" by "Data Sources" and enter your name under
"Editors" on the following page to add it to the list. If necessary, you can also
delete your name from the list of authors in this section.When you have
finished entering your name, scroll down and click the "Save" button to save
the process. You will see the changes on the previous page by "Data sources".
To indicate the status of the publisher in the "Links" section, proceed as follows:
1. Scroll to the "Links" section → "User" and click the "Edit" button.
2. On the following page, select next to "Link Type" the function "Edited by"
from the drop-down-list, and then click "Update".
3. You will be returned to the detail page of the record, where the status should
now be set as "Edited by" in the "Links" section.

What do I do if my username in the system and the name I publish under do not
match?
You can add name variations in your account in the following steps. Go to the dropdown menu under "My Profile" → "Settings" and select "Name based Search". By the
"Name based search terms" you can add different name variations. This allows you to
assign publications to your account even if your username doesn't match the published
name in the publication.
Please note that the automatic assignment of publications may take some time after
adding name variants.

How can I manually join duplicates in the workspace?
1. Go to your publications in the drop-down menu “My Profile” → “My Work”
→ “Publications.
2. To add the publications to the workspace, click on the Three-point-menu
(“More”) above the publication data on the right and select “Add to
workspace”.
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3. Once you have added the required publications to the workspace, go to the
workspace. For this, open the drop-down menu “My Profile” → “Tools” and
select “Workspace”.
4. In the next input mask, select the requested publications by clicking on the
transparent box next to the title of the publication.
5. To complete the process, click on “Join” to connect the duplicates.
Note: After joining the duplicates it sometimes happens that one of the two entries
remains in the workspace and has to be removed manually. For this purpose, select the
publications to leave your workspace by clicking on the transparent box above the title.
Finally, select "Clear the workspace" in the top toolbar to remove them.

How can (co-) editorships in research paper series and magazines be recorded?
(Co-) editorships for research paper series and magazines can be created at
"Professional activities" under the heading "Editorship". The categories here follow
the European standard for research information systems.
Please note that information on professional activities cannot currently be transferred
to WordPress lists.

How are my publications assigned to existing organizational units in Gutenberg
Research Elements?
The publications of the scientists are initially automatically assigned to the respective
organizational units in Gutenberg Research Elements according to the existing
organizational structures from the IdM (identity management). The assignments can
be changed by you.
This information on the organizational units of the IdM is not linked to persons in
Gutenberg Research Elements, but to publications. They are used to enable the display
of publication lists for organizational units on the homepages hosted by the ZDV.
In order for your publication to appear on your organizational unit's publication list,
the following requirements must be met:
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1. the publication must be assigned to your organizational unit in Gutenberg
Research Elements.
2. the publication must be claimed by you.
Links from the IdM are automatically added on a regular basis for new publications.

How can I change the assignment of organizational units to my publications?
If corrections regarding organizational units are desired, you can delete the links and
create new ones. These will remain stable even after updates from the IdM.
Organizational units can be removed as well as added.
To add new organizational units, proceed as follows:
1. Click on the corresponding publication. In the detail view under "Links", select
the drop-down menu on the right "Create Links". Now click on "Organisational
Structure".
2. On the following page, select "Anyone" in the panel on the right under
"Organisational structures" → "Linked to" in order to get results. Additonally,
you can enter the name of the organisational unit you are looking for under
"Name".
3. To delete organisational units, proceed as follows:
1. Click on the corresponding publication. In the detailed view under "Links" you
will find the already linked organisational units.
2. If you want to remove an organisational unit, click on the red "x" symbol and
confirm this with "OK".

Professional activities
What are Professional activities?
With the module “professional activities” scientists can specify various aspects of
their professional profile. These academic activities, such as working on a
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committee, a research project or editing a publication, can be linked to other data
elements in this way and made visible on your user profile.

Which Professional activities can be recorded?

You can edit your Professional activities by choosing Professional activities -> "+ Add
new" on your profile. The options that can be selected are listed below:
Distinction, Broadcast Interview, Committee membership, Community service,
Conference reviewing / refereeing, Consulting / Advisory, Editorship, Editorial board
Editorial, Employee supervision, Event administration, Event participation, Expert
witness, Fellowship, Grant application assessment, Institutional review, Journal
reviewing / refereeing, Membership, Non-research presentation, Office held,
Promotion / Tenure assessment, Text interview.
If you click on the desired academic activity, you will be given the opportunity in the
new window to manually enter the necessary data for your option in the text fields.

Search tools
How can I use the search function in Gutenberg Research Elements?
With the function “Reporting” → “Search” → “System Search” you can search
Gutenberg Research Elements for specific content, save searches and search current
publications within your institution.
Enter keywords, phrases or a wildcard (*) to search elements, e.g:
•

Keyword: Nuclear physics

•

Phrase: The deconstruction of the person of Charlemagne

•

Placeholder: Stem cell* research

In the advanced mode of the "System Search" you can further restrict the search by
specifying data and selecting which items to search for, e.g:
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•

Publications

•

Projects

•

Professional activities

You can then choose which results you want to see:
•

Entries (as shown in the examples above), or

•

Users in relation to the entries

Finally, you can also limit the search results in Gutenberg Research Elements to certain
users or groups.

What options do I have to find other users in the system?
In Gutenberg Research Elements you have basically two possibilities to find other
users in the system.
You can specifically search for other users in the drop-down menu under "Reporting"
→ "Search" → "System Search". Another possibility is to call up your profile in the
left column with the "Profile" button. There you will find a search field on the right
side under "Find a colleague". Enter the last name of the person you are looking for in
the input field below in order to receive corresponding suggestions. Thus, you can
quickly and easily find users in the system.

Can I search for titles that contain special characters?
If you search for specific entries (e.g. publications or research projects) in Gutenberg
Research Elements, please note the following for the title search in the "System
Search":
Certain title elements like
•

Special characters (e.g.: -, _, /, :, ;, ?, !)

•

Numbers in title

•

Language-typical special characters (e.g.: ^, ', `)
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can sometimes cause the desired entry not to be output as a result of the search. If you
encounter this problem during your search, try to use only a section of the title, ideally
with as few or none of the problematic title elements as possible in the search query.
If you still cannot achieve the desired result, please contact the support team and
describe your problem there.

Grant Assignment
How do I add a grant to my profile and create links between publications and
grants?
Grants relate to individual interfaces in MACH. To assign third-party funded projects
from MACH, follow the steps below:
1. First call up your own profile using the “Profile” button in the left column and
then click on “View all links” on the right side under “Links”.
2. If you now click the drop-down menu “Create left” in the upper right area of
the new window and select “Grant”, another input mask appears. Under
“Choose link type” you will be asked to select the appropriate “Link type”. In
the input field under “Search text” you can search for the desired third-party
funded project by title or file number.
3. In the next step, select the project you want and confirm your selection with
“save” so that it can be displayed in your profile under “Grants”.
You can create links between your publications and third-party funded projects (as
well as all other objects) in the drop-down menu under “My Profile” → “Tools” →
“Create Links”. To do this, proceed as follows:
1. In the new window, first select the object types to be linked under “Create links
between…” → “Publications” and “... and…” → “Grants”.
2. You can then search for the desired publication using the DOI or title by
clicking on “GO” as soon as you have entered the information.
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3. You can search for the desired third-party funded project by title or file number.
Once you have selected the required objects, confirm the link with “Create new
link (s)”.

Which project data is captured in MACH?
Information on grants will be imported to Gutenberg Research Elements from our
financial management system MACH. Please take into account that up until now
MACH was only used for internal administrative purposes regarding the allocation of
funds and postings.
For more information concerning the creation of an account for third party funded
projects at JGU, click here.

How can projects that are not financed by third party funds be added in
Gutenberg Research Elements?
Non-third-party funded Projects and doctoral programmes, which are not listed in the
output of MACH, will be added from Planning and Controlling into Gutenberg
Research Elements.
If you wish to add such a project, please send an email with the subject line «New
project». You will receive an email listing required information regarding your
project which you need to provide.
After the successful termination of the CRIS-project phase, this process workflow
should work more automated with an online questionnaire.

How do I link publications to coordinated programs of the DFG or the profile
and potential areas of the Rhineland-Palatinate Research Initiative?
In addition to the “grants”, which refer directly to individual third-party funding cost
centers in MACH, Gutenberg Research Elements in the “Projects” module also
contains the coordinated programs of the DFG in more complex cost structures as well
as the profile and potential areas of the Rhineland-Palatinate Research Initiative.
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How to assign a publication to a project:
1. First, make sure that the desired project has been created in Gutenberg
Research Elements. For this, select "Reporting" → "Search" → "System
Search" in the drop-down menu. Now click on "Advanced" below the search
bar. Search for the project by checking "Projects" under "System Search" →
"Search criteria". Please note that currently only projects of the DFG and the
Research Initiative Rhineland-Palatinate are displayed.
2. In the second step, assign your publication to the project. Use the drop-down
menu "My Profile" → "My Work" → "Publications" to access your publication
list.
3. Select the requested publication by double-clicking on it to open the detailed
view. Under "Links" click on "Create links" → "Project".
4. In the following window, select "Create links between Publications and
Projects". Additionally, select "Linked to → Anyone" under "Projects". Now
click on "Go." A list of all projects will be displayed. If required, you can
narrow down the search under "Name".
5. To complete the process, select the requested project and click "Create a new
link".

Data Export and Integrating Publication Lists on Websites
How and in what format can I export publication lists from Gutenberg Research
Elements?
You can export publication lists on your overview page (on the left panel, select the
"Profile" button to get there) under "Manage Publications". You have the option to
select individual publications or use ‘select all on page’ to export all of the
publications.

You

can

export

in

the

following

formats:

BibTex,

ReferenceManager/EndNote, PDF, Word and Excel.
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What content can currently be displayed on JGU websites?
At the moment, all publications from Gutenberg Research Elements can be displayed
on the JGU website.
Unfortunately, projects, grants, equipment and professional activities cannot be
displayed at the moment. We apologize at this point and will inform you as soon as
the functionality is available.

How are publication lists from Gutenberg Research Elements automatically
displayed on homepages hosted by the ZDV?
With the help of the new WordPress plugin for the websites at the university, you can
have your publication list created and maintained on Gutenberg Research Elements
automatically displayed on your homepage. By activating the plugin, you combine the
advantage of low entry and maintenance effort for publication data in Gutenberg
Research Elements with the advantage of a standardized, public display of your
publication list. Multiple entry of publication data in different systems becomes
unnecessary.
In addition to personal publication lists, lists can also be generated for entire
organizational units and for freely selectable indicators (tags).Furthermore, different
sorting options for the lists can be selected.
A more detailed explanation can be found on the following page.
If

you

have

any

further

questions,

please

contact

our

support

team

at researchelements@uni-mainz.de.

Will my publication lists in Gutenberg Research Elements be automatically
transferred to my ORCID account?
No, unfortunately this is not possible. However, you can import the publication lists in
Gutenberg Research Elements into your ORCID account via BibTeX:
1. Click in the drop-down menu under “My Profile” → “My work” on
“Publications”. Your publications will be displayed in the following window.
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Click on Export and uncheck “Export selected items only”. Then select the
“BibTeX” option and save the file.
2. Log into your ORCID account. You will now see an overview on your
homepage. Now select “+ Add Works” in the “Works” field. Select “Import
BibTeX”.
3. Click on “Choose File” to open the file menu and select the BibTeX file(.bib).
Your publications will now appear in a list. Click on "save all" to save all
publications.
4. In case you only want to transfer individual publications to ORCID, click on
the disk symbol next to the desired publications to save them.

Log in to your ORCID account. On your start page you see an overview: Select in the
field "Works" select " the option „Add Works". Then choose "Import BibTeX". Click
onto "Choose File" to open the file menu and select the BibTeX file (.bib). At this
point your publications will appear in a list. Click on "save all" on the top part to save
all publications. If you wish to transfer only single publications to ORCID, click on
the disk icon next to the required publications to save them.
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